CAPsMAN - brak prędkośći Tx Rx

Wszystkie tematy związane z tematyką systemu MikroTik.

CAPsMAN - brak prędkośći Tx Rx

Postprzez mtusr » Pt, 29-11-2019 23:57

Cześć, na leciwym RB751G-2HnD (kontoler) postawiłem wstępną konfigurację do domu (narazie jeszcze bez fajerwalla) i generalnie działa (CAPem jest cAP ac), ale... jak wchodzę na CAPsMANa to nie widzę które żadnych danych dot. transferów (na interfejsie, do którego podpięty jest cAP ac jest widoczny ruch).
Obrazek

Druga sprawa to jak mogę wrzucić i wymusić certyfikaty na CAPie? Aktualnie jak zaznaczam "Require Peer Certificate" to naturalnie CAP, którego mam podłączonego znika.

Ostatnie pytanie, chciałbym jakoś zmienić dynamiczne na statyczne nazwy CAP Interfejsów, tak aby były bardziej czytelne niż cap1, cap2, itd., ale skillów brak.

Kod: Zaznacz cały
/caps-man channel
add frequency=5180,5260,5500,2412,2437,2452 name=Bands
/caps-man datapath
add local-forwarding=yes name=local_v0010 vlan-id=10 vlan-mode=use-tag
add local-forwarding=yes name=local_v0050 vlan-id=50 vlan-mode=use-tag
/caps-man configuration
add channel=Bands datapath=local_v0010 mode=ap name=wifi-home security.authentication-types=wpa2-psk \
    security.encryption=aes-ccm ssid=Home
add channel=Bands datapath=local_v0050 mode=ap name=wifi-guest security.authentication-types=wpa2-psk \
    security.encryption=aes-ccm ssid=Guest
/interface bridge
add name=bridge pvid=4094 vlan-filtering=yes
/interface wireless
set [ find default-name=wlan1 ] ssid=MikroTik
/interface ethernet
set [ find default-name=ether1 ] name=e01
set [ find default-name=ether2 ] name=e02
set [ find default-name=ether3 ] name=e03
set [ find default-name=ether4 ] name=e04
set [ find default-name=ether5 ] name=e05
/interface vlan
add interface=bridge name=v0010 vlan-id=10
add interface=bridge name=v0050 vlan-id=50
/interface list
add name=WAN
add name=HOME
add name=GUEST
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=v0010 ranges=40.0.0.20-40.0.0.120
add name=v0050 ranges=192.168.50.20-192.168.50.120
add name=v0088 ranges=192.168.88.20-192.168.88.120
/ip dhcp-server
add address-pool=v0010 disabled=no interface=v0010 name=v0010
add address-pool=v0050 disabled=no interface=v0050 name=v0050
add address-pool=v0088 disabled=no interface=bridge name=v0088
/caps-man manager
set ca-certificate=CAPsMAN-CA-D4CA6D31CE12 certificate=CAPsMAN-D4CA6D31CE12 enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=wifi-home slave-configurations=wifi-guest
/interface bridge port
add bridge=bridge interface=e05 pvid=4094
add bridge=bridge interface=e04 pvid=10
add bridge=bridge interface=e03 pvid=10
add bridge=bridge interface=e02 pvid=10
/interface bridge vlan
add bridge=bridge tagged=bridge,e05 vlan-ids=10
add bridge=bridge tagged=bridge,e05 vlan-ids=50
add bridge=bridge vlan-ids=4094
/interface list member
add interface=e01 list=WAN
add interface=v0010 list=HOME
add interface=v0050 list=GUEST
/ip address
add address=40.0.0.254/24 interface=v0010 network=40.0.0.0
add address=192.168.50.254/24 interface=v0050 network=192.168.50.0
add address=192.168.88.254/24 interface=bridge network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=e01
/ip dhcp-server lease
add address=192.168.88.120 client-id=1:c4:ad:34:21:87:f1 comment="AP CAP ac2" mac-address=C4:AD:34:21:87:F1 \
    server=v0088
/ip dhcp-server network
add address=40.0.0.0/24 dns-server=40.0.0.254 gateway=40.0.0.254
add address=192.168.50.0/24 dns-server=192.168.50.254 gateway=192.168.50.254
add address=192.168.88.0/24 dns-server=192.168.88.254 gateway=192.168.88.254
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip ssh
set allow-none-crypto=yes forwarding-enabled=remote
/system clock
set time-zone-name=Europe/Warsaw
mtusr
 
Posty: 5
Dołączył(a): N, 07-10-2012 16:41

Powrót do MikroTik



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 9 gości