Surfshark VPN

Wszystkie tematy związane z tematyką systemu MikroTik.

Surfshark VPN

Postprzez setka » Wt, 19-05-2020 10:13

Witam ponownie. Problemow ciag dalszy...
Jestem na etapie testowania serwisow vpn pod netflix. Zakupilem w takim ukladzie z legalnego zrodla ze strony Surfshark usluge VPN i posilkujac sie oficjalnym tutorialem na ich stronie:https://support.surfshark.com/hc/en-us/articles/360012906220-Mikrotik-router-tutorial-with-IKEv2 chcialem odpalic na moim mikrotiku. Najpierw pod rb4011 z softem 6,46,6 oraz starego hap ac lite tez z 6.46.6 stable - w obu przypadkach standardowa konfiguracja bez zadnych dodatkowych ustawien. Niestety w obu routerach te same objawy. Wg mikrotika polaczenie z serwerem jest(IP-IPSEC-Active Peers(established i remote address ip tez jest). Niesety nie jestes w stanie na zadnym komputerze czy telefonie otworzyc jakiejkolwiek strony. Wszedzie Timmed Out. Probowalem zmieniac DNS to samo. Pisalem do supportu Surfa i po kilku godzinach roznych ustawien rozlozyli rece. Dodam ze ping z teminala normalnie idzie. Kiedy w jakikolwiek sposob zastopuje polaczenie z vpn to wszytsko wraca do normy. uruchomil ktos to u siebie lub zna lekarstwo ? Prosze o poradny instrukcje.
setka
 
Posty: 7
Dołączył(a): Śr, 07-02-2018 19:42

Re: Surfshark VPN

Postprzez setka » Cz, 21-05-2020 19:32

Mam juz rozwiazanie problemu od supportu mikrotika i jak na razie sprawdzilem na dwoch swoich routerach i dziala:)
CZyli tak: IP-FIREWALL-zakladkaMANGLE-wybieramy regule changeMSS-zakladkaACTION-poleNEW TCP MSS: zmieniamy z "clamp to ptme" na 1300(recznie wpisujemy). Nastepnie zapisujemy i restart routera. Jak reka odjal wszystko smiga jak trzeba.
Obrazek
setka
 
Posty: 7
Dołączył(a): Śr, 07-02-2018 19:42


Powrót do MikroTik



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 10 gości

cron